Welcome, Guest
Username: Password: Remember me

TOPIC: Showing images with depth overlays on an HDS

Showing images with depth overlays on an HDS 1 year 9 months ago #11219

  • MarsArtis
  • MarsArtis's Avatar
  • Offline
@gpiverson

I presume you're talking about IMC.
If that is the case for me Raster Options menu is greyed out.

Any clue?






Anyway, I do see that IMC is set to ATLAS 12, this Said it seems that RM flag IMC when you choose the ATLAS version, isn't it?
Last Edit: 1 year 9 months ago by MarsArtis.
The administrator has disabled public write access.

Showing images with depth overlays on an HDS 1 year 9 months ago #11223

  • gpiverson
  • gpiverson's Avatar
  • Offline
Raster Options is grayed out because you are in Vector Processing Mode. You need to switch to Raster Processing Mode (View->Processing Modes).

Reefmaster should be flagging the appropriate options within the IMC from that dialogue. If the Reefmaster project is large enough (takes long enough to run), I'd suggest viewing the IMC's settings as it is running.

Atlas version 10 is before chart types (defaulted to Shaded Relief). The photo overlay menu is specifically for satellite imagery. This indicates to me that the issue is related to chart types where the version 12 files are Satellite Imagery and the version 10 files are Shaded Relief (as recognized by the chart plotter).
Last Edit: 1 year 9 months ago by gpiverson.
The administrator has disabled public write access.

Showing images with depth overlays on an HDS 1 year 9 months ago #11224

  • Matt
  • Matt's Avatar
  • Offline
Thanks I will take a look into this and see if there is an issue with the way RM is setting the raster option, which seems like a possibility.
The administrator has disabled public write access.

Showing images with depth overlays on an HDS 1 year 9 months ago #11227

  • MarsArtis
  • MarsArtis's Avatar
  • Offline
Ok, I opened IMC and set Raster Optoions as you suggested to Shaded Relief.
Went back in RM and retried the export of the map using Atlas 13 option (all the other settings identical to Atlas 10 previous export with min res 0.25 and max res 8).

No change at all in the map behaviour on the EliteTi, it remain viewable only as Picture Overlay (not Shaded Relief).
The administrator has disabled public write access.

Showing images with depth overlays on an HDS 1 year 9 months ago #11228

  • Matt
  • Matt's Avatar
  • Offline
OK I have done the test that was suggested and it does appear that when Shaded Relief is selected within RM, the IMC is using Satellite Imagery. The other settings are picked up correctly. Will look into this further to try and determine what is going on.
The administrator has disabled public write access.

Showing images with depth overlays on an HDS 1 year 9 months ago #11240

  • Matt
  • Matt's Avatar
  • Offline
I have been looking into this some more, and there is an issue here that needs to be fixed. The current workaround for Atlas 12 is to choose Satellite Imagery during raster export, which will actually give you Shaded Relief. Choosing Shaded Relief will result in a Satellite Imagery type raster. The issue is a little more complicated than a simple mistake with the values, but we should be able to issue an update to resolve it shortly.
The administrator has disabled public write access.

Showing images with depth overlays on an HDS 1 year 9 months ago #11242

  • Rudzik
  • Rudzik's Avatar
  • Offline
Hello! Another very important thing to add when exporting AT5 is the filter option so that there are no black tiles.

Attachments:
Last Edit: 1 year 9 months ago by Rudzik.
The administrator has disabled public write access.

Showing images with depth overlays on an HDS 9 months 1 week ago #11718

  • MarsArtis
  • MarsArtis's Avatar
  • Offline
Matt wrote:
I have been looking into this some more, and there is an issue here that needs to be fixed. The current workaround for Atlas 12 is to choose Satellite Imagery during raster export, which will actually give you Shaded Relief. Choosing Shaded Relief will result in a Satellite Imagery type raster. The issue is a little more complicated than a simple mistake with the values, but we should be able to issue an update to resolve it shortly.

Hello Matt
I've tested about this issue and this is what I found in 2.1.50
exporting to ATLAS 10 and 12 seems to work fine and in the very same way.
On an EliteTi2 clicking on the ShadedRelief does activate the function as expected.

Exporting in Atlas 13 to see the ShadedRelief (for my tests a SSmosaic) I have to turn OFF in categories DEPTH AREA.


While another function seems still not working and you seems to have missed my question in a previous post: at reefmaster.com.au/index.php/forum/reefma...n-hds?start=12#11204?
I mean about depth shading as intentended with Social Map or the C-Map:
is not possible (completely greyed out). U'll say, ok just use the depth Higlight options. BUT it's showing me with a gap I've 0-1, 1-2 and than it jumps to 10-11 meters. Where have all the other depth gone?
Last Edit: 9 months 1 week ago by MarsArtis. Reason: made some personal tests
The administrator has disabled public write access.

Showing images with depth overlays on an HDS 9 months 5 days ago #11721

  • Matt
  • Matt's Avatar
  • Offline
"BUT it's showing me with a gap I've 0-1, 1-2 and than it jumps to 10-11 meters. Where have all the other depth gone?"

Could it be an ordering issue in the unit's list?
The administrator has disabled public write access.

Showing images with depth overlays on an HDS 9 months 4 days ago #11723

  • MarsArtis
  • MarsArtis's Avatar
  • Offline
Matt wrote:
"BUT it's showing me with a gap I've 0-1, 1-2 and than it jumps to 10-11 meters. Where have all the other depth gone?"

Could it be an ordering issue in the unit's list?

Could you please elaborate this? It's not clear to me what you mean
The administrator has disabled public write access.

Showing images with depth overlays on an HDS 9 months 4 days ago #11725

  • gpiverson
  • gpiverson's Avatar
  • Offline
There's 2 ways to sort numbers.

Alphanumeric - 0, 1, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 2, 20, 3, 4, 5, 6, 7, 8, 9
Windows Numeric - 0, 1, 2,...8, 9, 10, 11, 12,...18, 19, 20

Sometimes, you use leading zeroes to fix the sorting - 00, 01, 02, etc.
Last Edit: 9 months 4 days ago by gpiverson.
The administrator has disabled public write access.
SCROLL TO TOP