Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: AT5 on emulator issue

AT5 on emulator issue 6 years 11 months ago #4202

  • AnglingCharts
  • AnglingCharts's Avatar
  • Offline
Where are you putting the chart that you are making ? You can send me over the chart section and I'll have a looksee if you want. Use the address on my website.

T
http://www.anglingcharts.com/

Mucking about in boats
The administrator has disabled public write access.

AT5 on emulator issue 6 years 11 months ago #4216

  • skinnee
  • skinnee's Avatar
  • Offline
AnglingCharts wrote:
Where are you putting the chart that you are making ? You can send me over the chart section and I'll have a looksee if you want. Use the address on my website.

T

Lcm maps work in maps0, so I thinks it's a Atlas version issue.
The administrator has disabled public write access.

AT5 on emulator issue 6 years 8 months ago #4683

  • ershal
  • ershal's Avatar
  • Offline
The administrator has disabled public write access.

AT5 on emulator issue 6 years 8 months ago #4689

  • fjordfisher
  • fjordfisher's Avatar
  • Offline
Thanks for the webaddress!
The administrator has disabled public write access.

AT5 on emulator issue 4 years 1 month ago #9742

  • binzter
  • binzter's Avatar
  • Offline
What atlas version I should use to make map working with emulator (elite-5)? I can see files in emulator, so those are in right place but maps dont show up.I have tried atlas7 and 10. Export type is "AT5 map with flat raster backround" (3rd ballon from right). That works fine with my Hook.
The administrator has disabled public write access.

AT5 on emulator issue 3 years 6 months ago #10212

  • MarsArtis
  • MarsArtis's Avatar
  • Offline
It may be useful the table of Openseamap compatibility chart for reference:
wiki.openstreetmap.org/wiki/AT5-OpenSeaM...%26G#List_of_devices

just scroll down to List of devices

You'll see that for Elite Ti the Atlas version is 13
Last Edit: 3 years 6 months ago by MarsArtis.
The administrator has disabled public write access.

AT5 on emulator issue 3 years 2 months ago #10487

  • MarsArtis
  • MarsArtis's Avatar
  • Offline
Be sure to precisely point to your map area coordinates. Otherwise you won't be able to see that on the large default map.

So move the cursor right about the area of your map and start zooming in.
I found helpful to switch to Navionics chrt first so that it allows me to zoom in in a recognizable area and than switch back to Lowrance map to show the custom one.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
SCROLL TO TOP