Welcome, Guest
Username: Password: Remember me

TOPIC: Unable to install on Win 10

Unable to install on Win 10 11 months 3 weeks ago #12167

  • erik.p
  • erik.p's Avatar
  • Offline
Hi.

I downloaded the most recent version (ReefMaster.2.1.52.0.exe).

On my Windows machine the following happens:

* After accepting the EULA, the installer hangs for 3-4 minutes.
* After getting the "install as admin" prompt, the installer displays an error "Invalid drive M:\"
* If i try running the installer as admin, the error message appears immediately.

Drive M is mapped to my private network folder which the local admin user has no access to. The installer should have no need to access this drive or any other mapped network drive.
The administrator has disabled public write access.

Unable to install on Win 10 11 months 2 weeks ago #12176

  • Matt
  • Matt's Avatar
  • Offline
Sorry for late reply. Are you still having these issues? This is an odd one, and we haven't encountered a similar error before. We use Advanced Installer to produce our installation, and I don't know why that would be trying to access your M drive. Is is used by any Windows special folders, such as Documents or Users? These are the only two directories, other than the install directory (usually C:\Program Files (x86)) that the installer should need to write to, at least as far as I am aware.
The administrator has disabled public write access.

Unable to install on Win 10 3 months 1 week ago #12558

  • fvignola
  • fvignola's Avatar
  • Offline
I had the same issue here after I replaced my CPU and reinstalled windows 10.

This is because your MyDocuments folder is mapped on a network drive, and probably you did not reboot windows since you mapped this drive.

So to fix this, cmd, run as admin,

and run this command (with your parameters, drive letter and path to your shared folder), in my case:

net use x: \\192.168.101.177\Public

or, you can reboot, that should fix it too, but not tested...

Then Restart Reefmaster installation and it should work ! That worked for me.
Last Edit: 3 months 1 week ago by fvignola.
The administrator has disabled public write access.
SCROLL TO TOP